TeamViewer提示版本不兼容怎么办?

作者: teamviewer 分类: TeamViewer常见问题 发布时间: 2019-05-01 17:49

TeamViewer作为一款非常好用的远程控制软件,被很多用户所认可。平时在家里就可以连接办公室的计算机进行办公,非常方便,但是如果出现了连接问题该如何解决呢?

在公司里安装好了TeamViewer后,然后在家里安装后连接却被提示:版本不兼容。这是什么原因呢?

图:软件版本不兼容

原来,TeamViewer和其他大多数的软件一样,在版本问题上,都是高级版本兼容低级版本,低级版本无法兼容高级版本的。

例如:在一些低版本软件中做的项目工程文件,在高版本软件中是可以打开的;相反,在高版本中做的工程文件,使用低版本软件就会提示因为版本兼容问题无法打开。

其中这里的版本指的是大版本,例如TeamViewer 13和TeamViewer 12、TeamViewer 11等。所以出现上述问题的解决方法为:

方法一:

直接点击图中的更新按钮,软件会自动下载最新的TeamViewer并安装,比较简单。

方法二:

卸载安装低版本TeamViewer设备上的软件,重新下载高版本的软件。例如A电脑安装的是TeamViewer 12,B电脑上安装的是TeamViewer 13,则需要卸载A电脑上的TeamViewer,重新下载TeamViewer 13版本并安装。

如有任何问题,欢迎点击加我QQ咨询:3234803245,也可以扫码下方公众号:TeamViewer14,回复 1 获取。

如果觉得我的文章对您有用,请随意赞赏。您的支持将鼓励我继续创作!

发表评论

电子邮件地址不会被公开。 必填项已用*标注